Sie sind nicht angemeldet.

BigError

Fortgeschrittener

Beiträge: 215

Wohnort: Voerde

Beruf: Azubi

  • Nachricht senden

1

Sonntag, 27. Dezember 2009, 12:30

Lexmark All-In-One & Win 7

Schönen guten Morgen,

seit neustem habe ich Windows 7 64 Bit Ultimate auf meinem System und meine All-In-One-Station (Lexmark X2250) wird von genanntem OS nicht mehr als All-In-One erkannt.
Das Gerät wird erkannt, aber lediglich als Scanner. Drucken kann man garnicht.
Die Lexmark Suite ist drauf und bei Lexmark habe ich auch schon geschaut, aber auch nach deren Anleitung konnte ich meinen Drucker nicht richtig installieren. Jetzt wollte ich mal hier Fragen, ob jemand mir eine Lösung nennen kann.

MfG Scarecrow

2

Sonntag, 27. Dezember 2009, 16:22

Ganz ehrlich?

Lexmark -> Tonne und Canon oder Brother kaufen! Da gibt es wenigstens auch noch neben Treibern für Windows zu vernüftigen Preisen Tinten im Original und noch günstiger Tinten von z.B. Dulin (siehe Shop).

Gruß aus dem Ruhrgebiet,
Jens

MarkW.

Fortgeschrittener

Beiträge: 517

Wohnort: Dinslaken

  • Nachricht senden

3

Sonntag, 27. Dezember 2009, 16:58

Da kann ich nur zustimmen. Du kannst mal den Vista x64-Treiber versuchen ( Link ), aber grosse Hoffnungen würd ich mir keine machen.

Der Patronenpreis bringt einen doch fast von selbst zu einem neuen Gerät, oder? Vor allem, weil z.B. mein Brother DCP-115C von Vista/7 selbst erkannt werden und incl. der Gerätebuttons(!) ohne zusätzlichen Treiber vollständig laufen.

BigError

Fortgeschrittener

Beiträge: 215

Wohnort: Voerde

Beruf: Azubi

  • Nachricht senden

4

Sonntag, 27. Dezember 2009, 17:17

Ich drucke nicht viel, sodass ich auch nur die schwarze Patrone nachkaufe, wenn sie mal leer ist.

Hm...da muss ich mir wohl was überlegen...will jemand tauschen? Gerät ist einwandfrei^^

BigError

Fortgeschrittener

Beiträge: 215

Wohnort: Voerde

Beruf: Azubi

  • Nachricht senden

5

Dienstag, 12. Januar 2010, 18:40

Alles funktioniert nun. Hab den Vista-Treiber nochmals draufgemacht und nun geht es wunderbar :)