Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 22. September 2010, 22:36

Asus K8N-DLE SLI

Hallo
ich hab ein Kleines Problem und zwar hab ich ein "Asus K8N-DLE SLI"
Ist ein Dual 940 Board mit SLI :)
Auf der Asus seite ist Kaum was zu finden ist Nochnicht mal als Produkt gelistet. Aber in manchen Listen Steht dann doch was drin aber eben nicht viel :?.
So dachte ich mir Schreib doch einfach mal Asus Ne Mail ... 2 Wochen und keine Antwort ... entweder die Wollen nicht oder können nicht sagen was das für ein Board ist.

MarkW.

Fortgeschrittener

Beiträge: 517

Wohnort: Dinslaken

  • Nachricht senden

2

Mittwoch, 22. September 2010, 22:45

und wie ist jetzt deine Frage?

Sockel 940 ist der Sockel für die erste K8-Baureihe:
http://de.wikipedia.org/wiki/Sockel_940

Kam als Highend-Version des Sockel 754 heraus, daher mit DDR1-RAM und als Single-Core.

Was haste denn mit dem alten Teil vor?

3

Donnerstag, 23. September 2010, 15:03

eigendlich brauch ich nur passende Treiber für das alte teil um es wieder produktiv einzusetzen

4

Dienstag, 5. Oktober 2010, 19:53

Hi Chrissi,

kenne das Board kannst die Treiber vom K8n-DLE Nehmen sind die gleichen