Sie sind nicht angemeldet.

ZappyZwo

Fortgeschrittener

Beiträge: 269

Wohnort: Voerde

Beruf: Schüler/Student

  • Nachricht senden

1

Dienstag, 9. März 2004, 21:59

Problem : Asus K8V Deluxe + Logitech Desktop Optical USB!!!

Tach auch. Habe ein Prob mit meinem neuen MB.
Und zwar komme ich mit meiner USB Funktastatur (siehe Titel) nicht mehr ins
BIOS. USB Legancy Mode ist natürlich "an"! Habe auch neuste FW drauf (1005)!
Das nervt mich, da ich immer ne alte PS/2 Klapperkiste dran klemmen muß, wenn ich mal was verändern will. Sowas hatte ich bis jetzt bei keinem Board...
Hoffe, mir kann da einer weiter helfen. Bei Asus sind die nicht fähig. Ganz zu schweigen, von diesen Wahnsinns Formularen......

ZappyZwo

Fortgeschrittener

Beiträge: 269

Wohnort: Voerde

Beruf: Schüler/Student

  • Nachricht senden

2

Samstag, 22. Mai 2004, 18:12

???????

Hallo?

Bin ich echt der Einzige der diese Combi und Probs hat??????

Mittlerweile habe ich die BIOS Version 1006.03 (final) und es klappt immernoch nicht.... :evil:

Anonymous

unregistriert

3

Montag, 31. Mai 2004, 08:41

Für neues gibt es wenig RAt!!!!!

Du wirst sehr wahrscheinlich der einzige sein weil noch alle anderen den Sprung zu der 64 Bit Technologie noch nicht durchgeführt haben!!!

MFG

Dominic

4

Montag, 31. Mai 2004, 11:31

Re: Für neues gibt es wenig RAt!!!!!

Zitat von »"Dominic"«

Sprung zu der 64 Bit Technologie noch nicht durchgeführt haben!!!



Was ja auch solange man kein linux verwendet Quatsch ist... denn
Windoof hat nix von 64bit.. :lol: dürfte aber ein altbekannter Fehler
im Bios sein ... stell mal die USB-Schnittstellen von USB2.0 auf USB
1.1 um.... Wetten denn geht's....